Validation Results zh_TW - release67/l10n (08/21/2009-12:00:00 - JST)

harness   platform10   apisupport1   ide11   nb6.7   java2   profiler3   websvccommon1   other   ergonomics1   cnd2   dlight1   enterprise5   groovy1   identity2   mobility8   php1   ruby2   webcommon1   soa2   uml6   vw2   xml2  

Summary:

  

harness - Summary

FileErrorsWarnings
  

platform10 - Summary

FileErrorsWarnings
  

apisupport1 - Summary

FileErrorsWarnings
  

ide11 - Summary

FileErrorsWarnings
  

nb6.7 - Summary

FileErrorsWarnings
  

java2 - Summary

FileErrorsWarnings
  

profiler3 - Summary

FileErrorsWarnings
  

websvccommon1 - Summary

FileErrorsWarnings
  

other - Summary

FileErrorsWarnings
other/installer/components/products/portletcontainer/data/Bundle_zh_TW.properties20
other/installer/components/products/sjsas/data/Bundle_zh_TW.properties20
other/installer/components/products/sjsas/src/org/netbeans/installer/products/sjsas/Bundle_zh_TW.properties40
other/installer/mac/newbuild/Bundle_zh_TW.properties20
other/nbi/engine/src/org/netbeans/installer/utils/system/launchers/Bundle_zh_TW.properties10
other/nbi/engine/src/org/netbeans/installer/wizard/components/panels/Bundle_zh_TW.properties20
  

ergonomics1 - Summary

FileErrorsWarnings
  

cnd2 - Summary

FileErrorsWarnings
  

dlight1 - Summary

FileErrorsWarnings
  

enterprise5 - Summary

FileErrorsWarnings
  

groovy1 - Summary

FileErrorsWarnings
  

identity2 - Summary

FileErrorsWarnings
  

mobility8 - Summary

FileErrorsWarnings
  

php1 - Summary

FileErrorsWarnings
  

ruby2 - Summary

FileErrorsWarnings
  

webcommon1 - Summary

FileErrorsWarnings
  

soa2 - Summary

FileErrorsWarnings
  

uml6 - Summary

FileErrorsWarnings
  

vw2 - Summary

FileErrorsWarnings
  

xml2 - Summary

FileErrorsWarnings

Detail:

  

harness - Detail

  

platform10 - Detail

  

apisupport1 - Detail

  

ide11 - Detail

  

nb6.7 - Detail

  

java2 - Detail

  

profiler3 - Detail

  

websvccommon1 - Detail

  

other - Detail

other/installer/components/products/portletcontainer/data/Bundle_zh_TW.properties

info 0, warnings 0, errors 2
  • Error: number of ''{'' differs in <The Portlet Container {display-version} provides the implementation of the Java Portlet Specification 2.0(JSR 286), which is the next version of Java Portlet Specification 1.0(JSR 168). JSR 286 adds features like Eventing, Public render parameters, Resource Serving and Portlet filter. Portlet Container {display-version} also provides a portlet driver, a lightweight portlet rendering environment.> and <Portlet Container 2.0 提供 Java Portlet Specification 2.0(JSR 286) 的實作,Java Portlet Specification 2.0(JSR 286) 是 Java Portlet Specification 1.0(JSR 168) 的下一版。JSR 286 加入了事件通知、公用編譯參數、資源服務以及 Portlet 篩選等功能。Portlet Container 2.0 還提供了 Portlet 驅動程式,這是一種簡易 Portlet 編譯環境。>.
  • Error: number of ''}'' differs in <The Portlet Container {display-version} provides the implementation of the Java Portlet Specification 2.0(JSR 286), which is the next version of Java Portlet Specification 1.0(JSR 168). JSR 286 adds features like Eventing, Public render parameters, Resource Serving and Portlet filter. Portlet Container {display-version} also provides a portlet driver, a lightweight portlet rendering environment.> and <Portlet Container 2.0 提供 Java Portlet Specification 2.0(JSR 286) 的實作,Java Portlet Specification 2.0(JSR 286) 是 Java Portlet Specification 1.0(JSR 168) 的下一版。JSR 286 加入了事件通知、公用編譯參數、資源服務以及 Portlet 篩選等功能。Portlet Container 2.0 還提供了 Portlet 驅動程式,這是一種簡易 Portlet 編譯環境。>.

other/installer/components/products/sjsas/data/Bundle_zh_TW.properties

info 0, warnings 0, errors 2
  • Error: number of ''{'' differs in <The Sun GlassFish Enterprise Server {display-version} is a Java EE 5 platform-compatible server for the development and deployment of Java EE applications and Java technology-based web services in large-scale production environments.> and <Sun Java System Application Server 9.1 是一種 Java EE 5 平台相容伺服器,用於在大規模生產環境中開發及部署 Java EE 應用程式和 Java 技術型 Web 服務。>.
  • Error: number of ''}'' differs in <The Sun GlassFish Enterprise Server {display-version} is a Java EE 5 platform-compatible server for the development and deployment of Java EE applications and Java technology-based web services in large-scale production environments.> and <Sun Java System Application Server 9.1 是一種 Java EE 5 平台相容伺服器,用於在大規模生產環境中開發及部署 Java EE 應用程式和 Java 技術型 Web 服務。>.

other/installer/components/products/sjsas/src/org/netbeans/installer/products/sjsas/Bundle_zh_TW.properties

info 0, warnings 0, errors 4
  • Error: number of ''{'' differs in <About Application Server {display-version}> and <關於 Application Server PE>.
  • Error: number of ''}'' differs in <About Application Server {display-version}> and <關於 Application Server PE>.
  • Error: number of ''{'' differs in <Sun Microsystems/Application Server {display-version}> and <Sun Microsystems/Application Server 9 PE>.
  • Error: number of ''}'' differs in <Sun Microsystems/Application Server {display-version}> and <Sun Microsystems/Application Server 9 PE>.

other/installer/mac/newbuild/Bundle_zh_TW.properties

info 0, warnings 0, errors 2
  • Error: number of ''{'' differs in <GlassFish ${glassfish.display.version}> and <GlassFish V2 UR2>.
  • Error: number of ''}'' differs in <GlassFish ${glassfish.display.version}> and <GlassFish V2 UR2>.

other/nbi/engine/src/org/netbeans/installer/utils/system/launchers/Bundle_zh_TW.properties

info 0, warnings 0, errors 1
  • Error: Localized key <LP.error.no.files={0) 中沒有任何檔案> doesn't contain '{0}' (En='There is no files in {0}').

other/nbi/engine/src/org/netbeans/installer/wizard/components/panels/Bundle_zh_TW.properties

info 0, warnings 0, errors 2
  • Error: Localized key <JLP.error.nothing.found=安裝程式找不到相容的 JDK 安裝。 最低版本需求為 {0}。 請以手動方式指定 JDK 資料夾。> doesn't contain '{2}' (En='<html>The installer could not find a compatible JDK installation, specify it manually.<br>The minimum required version is {0}. To download JDK, visit <a href="{2}">{2}</a>').
  • Error: Localized key <JLP.error.nothing.found.java=安裝程式找不到相容的 Java 環境。最低版本需求為 {0}。 請以手動方式指定 Java 環境資料夾。> doesn't contain '{2}' (En='<html>The installer could not find a compatible Java environment, specify it manually.<br>The minimum required version is {0}. To download Java environment, visit <a href="{2}">{2}</a>').

  

ergonomics1 - Detail

  

cnd2 - Detail

  

dlight1 - Detail

  

enterprise5 - Detail

  

groovy1 - Detail

  

identity2 - Detail

  

mobility8 - Detail

  

php1 - Detail

  

ruby2 - Detail

  

webcommon1 - Detail

  

soa2 - Detail

  

uml6 - Detail

  

vw2 - Detail

  

xml2 - Detail

Project Features

About this Project

NBlocalization was started in November 2009, is owned by masaki, and has 106 members.
By use of this website, you agree to the NetBeans Policies and Terms of Use (revision 20160708.bf2ac18). © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo
 
 
Close
loading
Please Confirm
Close